website statistics

Help Me Out By Completing the BRU Survey!

Posted by on Oct 28, 2011 | 6 Comments

Thanks to everyone that completed the survey!  I reached my response limit, so I’m removing the active link.  I received some excellent feedback that will help guide Barefoot Running University over the next few months.


I’m in the process of some minor tweaking here at BRU and would like to get feedback from our community.  I have a short survey that will help toward that end.  I need approximately 100 people to take the survey.

I’ll be asking for your name, email address, and country.  I will only use the info in the event I have follow-up questions, but if you’re not comfortable sharing, please don’t take the survey.

The link to the survey is here:

[link removed]

Thanks for considering the request!


[Edit- the ranking problem has been fixed- thanks for pointing it out, guys!]



Be Sociable, Share!
Digg This
Reddit This
Stumble Now!
Buzz This
Vote on DZone
Share on Facebook
Bookmark this on Delicious
Kick It on
Shout it
Share on LinkedIn
Bookmark this on Technorati
Post on Twitter
Google Buzz (aka. Google Reader)

Related Posts:


  1. John
    October 28, 2011

    Loved the survey. It was short, as all surveys should be!

  2. Barefoot Brian
    October 28, 2011

    I’m having the same problem as Paul, too. In SurveyMonkey, for that question, uncheck the box for “Allow only one response per column”

  3. Shane
    October 28, 2011

    I’m having the same issue as Paul. In the ratings section, you are only allowed to click one rating for each column, rather than each row.

  4. Ken Schafer
    October 28, 2011

    I’m having the same experience as Paul.

  5. Paul Wallis
    October 28, 2011

    The survey is not working for me. Every time I click on mutiple columns the column unclicks. For example I wanted to click that I thought the themes on changing the world and assessment of the shoe industry was awesome. However only one check mark appears.

    • Jason
      October 28, 2011

      Problem solved, thanks Paul, Ken, Shane, and Brian. Brian- thanks for the fix, too!